WordPress Agg. Vers. 2.8 su Aruba Server Linux

E’ stata rilasciata da poco la Nuova Versione di WordPress 2.8. Per tutti quelli che hanno il proprio Sito che poggia su Server Linux di Aruba, fate molta attenzione prima di procedere. Se dopo l’Aggiornamento ricevete il seguente Errore “500 Internal Server Error“, non fatevi prendere dal Panico e seguite questi piccoli, ma utilissimi e semplici, aiuti.

  • Andate nel Pannello di Controllo Generale del Vostro Sito. (Es. http://admin.vostrosito/login.aspx)
  • Inserite le Credenziali e Loggatevi.
  • Cliccate su “Servizi Hosting Linux”.
  • Cliccate infine su “Riparazione Permissions”.
  • Non appena si apre il Pop-Up, cliccate su Ok.

In questo modo avrete risolto.

Per evitare ad ogni aggiornamento di WordPress, di effettuare la stessa procedura, possiamo aggiungere due stringhe di codice al file wp-config.php che trovate nel Root del vostro FTP. Inserendo queste due stringhe, non avrete più problemi con i Futuri Aggiornamenti. Le due righe da aggiungere sono:

[php]define(‘FS_CHMOD_FILE’,0755);
define(‘FS_CHMOD_DIR’,0755);[/php]

Brando Mattioli

Blogger - Amante della Rete e di tutto ciò che la compone. Appassionato ed emotivo e certe volte alternativo e riflessivo. Sicuramente deciso e insicuro e allo stesso tempo arrogante e spietato.